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Greetings



1. The GPS System and Receivers
2. Coordinate Systems
3. GPX Files
4. Online Coordinate Conversions
5. Station Data & Tables
6. Google Earth & .kml files
7. NL Geoscience Atlas
8. QGIS & Open-Source Mapping Software
9. Avenza Maps on Smart Phones
10. Solocator – GPS Field Camera on Smart Phones
Questions and Group Discussions
This Short Course is meant to be informal. It will cover some of the tools we currently see in 
mineral exploration that are free to use (Open-Source) and can make exploration data collection 
easier. Their use is ultimately at your discretion.

Course content



GPS is a satellite-based navigation system that uses a constellation of satellites orbiting Earth to 
send radio signals to “GPS receivers” on the ground resulting in the triangulation of a position.

The Global Positioning System, "GPS" is often used as a generic term for satellite navigation, but it 
specifically refers to the U.S. system. It is also used in reference to the device. The more correct 
term, Global Navigation Satellite Systems (GNSS) can use other satellite constellations such as; 
Europe's Galileo, Russia's GLONASS, China's BeiDou, and regional systems like Japan’s QZSS and 
India’s NavIC. For most of us we will purchase a Garmin “GPS Receiver” unit with unit names like 
eTrex, Rino, Montana, 65, 67, 73, 76 and others. Newer models use multiple satellite constellations, 
with some offering free satellite imagery, and inReach technology, that allows for texting via satellite 
(a great safety feature).

GPS receivers on smart phones and tablets are useful as well, however less accurate. Star Link may 
replace some current technologies allowing everything on one device like a tablet or smart phone.

1. The GPS System & Receivers



1. GNSS Global navigation satellite sy



A Wide Price Range based on additional Bells and Whistles

Most Company Field Crews will be using Garmin 67, 76 or 86, typically with an inReach add on.

1. GPS Receivers



Garmin GPSMAP H1 Premium GPS Handheld
A 3.5-INCH COLOR TOUCHSCREEN AND PHYSICAL BUTTONS. PRELOADED TOPOACTIVE MAPS, HIGH-RESOLUTION 
SATELLITE IMAGERY AND OPTIONAL OUTDOOR MAPS+ CONTENT. LONG BATTERY LIFE OFFERS UP TO 145 HOURS
IN GPS MODE. MULTI-BAND GPS AND MULTI-GNSS SUPPORT HELPS PINPOINT YOUR PRECISE LOCATION.
MEETS MIL-STD 810 AND IP67 WATER RATING TO WITHSTAND WATER AND EXTREME TEMPERATURES.

Sensors
GPS: Yes
Galileo: Yes
QZSS: Yes
BeiDou: Yes
IRNSS: Yes
Barometric altimeter: Yes
Compass: Yes (tilt-compensated 3-axis)
High-sensitivity receiver: Yes
GPS compass (while moving): Yes
Multi-band frequency support: Yes

The H1i Plus has inReach added on for exchange of photos, voice messages and text messages.

This unit is over $1,000.00 with older versions available for much less.

But! Do you need all that?

1. New GPS receivers



Some Pros and Cons to GPS Units

Buy a GPS Unit that fits both your Budget and Your Activity.
Some GPS Units do not allow for the copying of the GPX file onto and off the unit.
Touch Screens can be a nuisance in your vest and require calibration periodically.
Some GPS units have inReach, others do not. Do you want/need this safety aspect?
Some Units only have GPS and not the other constellations, is accuracy important or is <5m good? 
Elevations are always out, unless you use expensive Survey Equipment.
Some GPS Units offer free satellite imagery downloads.
Let the GPS unit find satellites and reduce the error, don’t rush them.
Poorer signals in thick trees or against cliffs.

1. GPS receiver limits



Online GPS Resources:

https://www.gpscity.ca/

https://www.gpscentral.ca/

https://www.garmin.com/en-CA/

https://www.gps.gov/systems/gnss/

Any Questions about GPS Units?

1. GPS receiver sources

https://www.gpscity.ca/
https://www.gpscentral.ca/
https://www.garmin.com/en-CA/
https://www.gps.gov/systems/gnss/


Coordinate Systems used in NL and on most GPS Units

Universal Transverse Mercator (UTM) a grid-based system that divides the Earth's surface into 60 
zones, each 6 degrees wide, and projects them onto a flat plane. A Projected Coordinate System.
North American Datums (NAD83 & NAD27) are standard geodetic reference system for the United 
States, Canada, Mexico, and Central America established in 1927 and 1983. Most users now use 
NAD83 with the Mineral Claims system still using NAD27. There is a conversion between both, and 
they are not the same spatially.

Geographic Coordinate System (GCS) is a spherical or geodetic coordinate system for measuring 
and communicating positions directly on Earth as latitude and longitude. Latitude is a measure north 
or south of the Equator in Degrees, Minutes and Seconds or decimal degrees, whereas Longitude 
is a measure of East-West from the Prime meridian at Greenwich. Most GPS units use this by default 
with WGS84 as the geodetic system.

2. Coordinate systems



UTM Maps of Canada & Newfoundland and Labrador

 Canada UTM Zones 7 to 22              NL UTM Zones 19 to 22    NTS Map Sheet 001N in zone 22N

2. Canada UTM Zones and NTS Maps



NTS Maps of Canada & Newfoundland and Labrador

              Each Index Number has 16 lettered 1:250,000 Maps
              Each 1:250,000 NTS Map has 16 numbered 1:50,000 Maps
          St. John’s is on NTS Map 001N10 (St. John’s) 
      Canada NTS Number Index    

2. national topographic system - NTS Maps



Limitations of the Different Coordinate Systems

Universal Transverse Mercator (UTM) coordinates are measured in metres with a UTM grid of square 
kilometres. Distances can be quickly calculated to an amount east or north.
North American Datums (NAD83 & NAD27) requires a conversion and must use NTv2 in GIS for best 
results. Some offsets can be over 60m in the easting and over 200m in the northing. 
The province has 4 UTM zones, Zone 19 in West Labrador to Zone 22 on the Avalon, these are usually 
assigned by your GPS but be careful near the boundaries of each.

Geographic Coordinate System (GCS) uses Degrees, Minutes and Seconds (DMS) or Decimal 
Degrees (DD) which is fine for long distances and on the ocean but does not allow for easy distance 
calculations. The length of one degree on Earth's surface varies depending on whether it's a degree of 
latitude or longitude, and its location. One degree of latitude is consistently about 111 kilometers, but 
the distance for a degree of longitude varies from roughly 111 km at the equator to zero at the poles, 
because the lines of longitude converge at the Earth's poles.

2. Geographic Coordinate System – UTM & GCS



Most GPS Units store their Tracks and Waypoints into a GPX file (.gpx), and most GPS Units once 
plugged into a computer will have these files available to the user and other software packages.

These files can be saved to your computer, shared to team members, sent to managers and as part of 
an assessment, and converted into other file types as an export in BaseCamp or using other software.

Exports as KML file (.kml) can be opened in Google Earth or used in a GIS software.

BaseCamp allows for the GPX file to be modified into daily tracks, soils vs grabs, separated by 
license, and a host of other variations.

3. gpx files



       Software Demonstration

  GPX Files on the GPS from File Explorer

  Open in Basecamp and convert to kmz/kml

  Open kmz/kml in Google Earth

  Demo change of coordinate in Google Earth in a few minutes

3. gpx files & Garmin Basecamp



Coordinate Conversions Online

https://webapp.csrs-scrs.nrcan-rncan.gc.ca/geod/tools-outils/ntv2.php
https://webapp.csrs-scrs.nrcan-rncan.gc.ca/geod/tools-outils/trx.php

Magnetic Declination Calculations (The Magnetic Poles are Moving)
Use this tool to adjust a compass to True North each season.

https://www.magnetic-declination.com/
https://geomag.nrcan.gc.ca/mag_fld/magdec-en.php
https://www.ngdc.noaa.gov/geomag/calculators/magcalc.shtml?useFullSite=true
https://www.magnetic-declination.com/locations.php?cc=CA

4. online Coordinate conversions

https://webapp.csrs-scrs.nrcan-rncan.gc.ca/geod/tools-outils/ntv2.php
https://webapp.csrs-scrs.nrcan-rncan.gc.ca/geod/tools-outils/trx.php
https://www.magnetic-declination.com/
https://geomag.nrcan.gc.ca/mag_fld/magdec-en.php
https://www.ngdc.noaa.gov/geomag/calculators/magcalc.shtml?useFullSite=true
https://www.magnetic-declination.com/locations.php?cc=CA


4. Conversions - Example
The Lucky Strike Glory Hole, Buchans, NL     DMS: 48°49’24.06”N 56°51’57.91”W
            DDM: 48°49.398’N       56°51.962’W
            DD:     48.823233°N     56.866029°W

          UTM: 509833.6 mE   5407814.4 mN NAD83 z21N
          UTM: 509764.0 mE   5407596.0 mN NAD27 z21N
         Difference:   69m E  &  218 mN
            X
          NTS Map Sheet: 012A/15 (Buchans)

          Magnetic Declination:  -17.40° (Negative = West)
          Changing by 0.19° E per year.    
          Magnetic Inclination:    68° 11’
          Magnetic Field Strength: 51772.3 nT



All GIS and related mapping software packages require that sample data and/or track data be stored 
in a spreadsheet or table. Software such as MS Excel or LibreOffice Calc or Apache OpenOffice 
Calc allow for sample data to be stored in an organized means. 

Sample or Station Records are shown as horizontal rows which contain the sample Attributes in 
columns or vertical rows. Sample records will contain the minimum of the Sample ID, the Easting 
and the Northing in whatever coordinate system the prospector has chosen. This table is used to plot 
these points in a GIS package. Recommended additional data might include elevation, sample type, 
rock/soil description, date, sampler, strike/dip, and the assay results among other items.

5. Station data & tables



5. Station data & tables
SiteID UTM_E UTM_N SampleID SamType Project Date Descrptn

IK18-001 617733 5438624 BG001 Reference Inger Knoll May 19, 2018 3m x 10m Outcrop: Thick bedded red-orange sandstone.
IK18-001 617734 5438625 BG002 Reference Inger Knoll May 19, 2018 3m x 10m Outcrop: Thin bedded red-orange mudstone at top of bed.
IK18-002 617828 5438286 BG003 Reference Inger Knoll May 19, 2018 2m x 3m Outcrop: Thin bedded interbedded green-grey and red-orange sandstone.
IK18-002 617828 5438286 BG004 Reference Inger Knoll May 19, 2018 2m x 3m Outcrop: Thin basal bed of pebble or pale orange flake conglomerate.
IK18-003 616890 5438932 BG005 Reference Inger Knoll May 21, 2018 10m x 15m stripped roadside OC: Pale orange Fe-Carbonatized fissile silty sandstone (BG Blank Site)
IK18-004 616524 5438878 BG006 Reference Inger Knoll May 21, 2018 3m x 10m stripped roadside OC:Thick bedded red-orange sandstone.
IK18-005 615654 5438353 BG007 Reference Inger Knoll May 21, 2018 Old Rock Quarry: Thick bedded red-orange sandstone.
IK18-005 615660 5438357 BG008 Reference Inger Knoll May 21, 2018 Old Rock Quarry:  Thin bedded ripple marked mudstone at bed top.
IK18-006 613370 5536117 BG009 Reference Inger Knoll May 21, 2018 Active Rock Quarry: Thick bedded red-orange sandstone.
IK18-006 613375 5536125 BG010 Reference Inger Knoll May 21, 2018 Active Rock Quarry: Thin bedded ripple marked mudstone at bed top.
IK18-007 618836 5448434 BG011 Reference Inger Knoll June 9, 2018 2m x 15m Roadside Rockcut: Thick bedded red-orange sandstone.
IK18-008 620679 5444744 BG012 Reference Inger Knoll June 9, 2018 Cannings Hill: Deformed-folded thick bedded red-orange sandstone.
IK18-009 619233 5444448 BG013 Reference Inger Knoll June 9, 2018 Tower Ridge: Deformed-folded thick bedded red-orange sandstone.
IK18-010 612971 5431361 BG014 Reference Inger Knoll June 9, 2018 TCH Rockcut: deformed green-grey siltstone-mudstone
IK18-010 612975 5431370 BG015 Reference Inger Knoll June 9, 2018 TCH Rockcut: deformed green-grey siltstone-mudstone
IK18-011 625045 5434746 BG016 Reference Inger Knoll June 9, 2018 TCH Rockcut:  Gabbro
IK18-012 615054 5436854 BG017 Reference Inger Knoll May 15, 2019 1m x 1m Outcrop: Medium bedded red-orange sandstone.
IK18-013 615217 5436869 BG018 Reference Inger Knoll May 15, 2019 2m x 2m Outcrop: Medium to thick bedded red-orange sandstone.
IK18-014 615280 5436871 BG019 Reference Inger Knoll May 15, 2019 1m x 2m Outcrop: Medium to thick bedded red-orange sandstone.
IK18-015 615953 5437078 BG020 Reference Inger Knoll May 15, 2019 2m x 10m Roadcut: Medium to thin bedded locally grey silty sandstones.
IK18-016 615971 5437127 BG021 Reference Inger Knoll May 15, 2019 2m x 5m Roadcut: Deformed-Slickensided, bleached, Fe-Carbonatized thin bedded sandstones.



Download: 
https://www.google.com/intl/en/earth/versions/

Can be used Online 
Downloaded as Google Earth Pro 
On a Mobile Device

Save your work as .kml/.kmz files
Store in My Places

6. google earth & kml files

https://www.google.com/intl/en/earth/versions/


https://geoatlas.gov.nl.ca/Default.htm

Domo: Contents
  Tools
  Search
  Base Map
  Legend
  Contents On/Off
  Measure Tool
  Print Tool
  Bookmark Tool
  Help

7. The Geoscience Atlas

https://geoatlas.gov.nl.ca/Default.htm


Demonstration of using the Geoscience Atlas

7. The Geoscience Atlas



QGIS Software for your computer:  https://qgis.org/

       QGIS Demonstration

8. qgis & open-source mapping software

https://qgis.org/


https://www.avenza.com/avenza-maps/

Use Avenza Maps® on your mobile devices to locate yourself without the Internet or network 
connections. 
Take Avenza Maps hiking, biking, climbing, camping, out in the field while at work, and anywhere you 
need a map outdoors. 
Use your device’s built-in GPS to stay safe, on track, on the trail, and aware of where you are on any 
map, even in the most remote places.

Avenza Maps uses GeoPDF and GeoTIFF which are Adobe pdf and tiff images imbedded with 
geographic information. For importing map features, Avenza Maps also supports KML/KMZ and GPX 
formats.

9. avenza maps

https://www.avenza.com/avenza-maps/


Avenza Maps Software

For PC:  https://store.avenza.com/

On Mobile: Open Play Store > Search Avenza Maps > Install

9. avenza maps

https://store.avenza.com/


First, find a map as a pdf from Geofiles or other sources or look directly for geoPDF or GeoTiff maps already 
georegistered and save it to your project folder.

Next, in QGIS go to Web>Quick Map Services>OSM and open a base map. 
If the plugin is not active go to Plugins>Manage and Install Plugins and search for Quick Map Services.

To Georeference the map go to Layer>Georeferencer then File>Open Raster and load the pdf from your folder.
Now we need to generate Ground Control Points (GCP).
Click a point on the pdf then click the From Map Canvas button, then click the same point on the OSM map, then 
OK. Do this at least 3 times, more is always better.
Once control points have been collected, we can start Georeferencing by hitting the play button.
Hit Play Again, close the Raster Window and Save GCPs if prompted.

The map is now saved as a .TIFF and can be quite large.
Click Project>Import/Export>Export Map to PDF then select the Create Geospatial PDF and hit Save.
Save your georegistered map to your folder.

9. avenza maps & Georeferencing in QG



To get the map to your phone simply plug in and upload or email it to yourself and download.
Open Avenza Maps and add the map to your list.

Some YouTube Videos to help.

https://www.youtube.com/watch?v=jKLBFddpTGI&t=258s

https://www.youtube.com/watch?v=OYzJPCzNG18

https://www.youtube.com/watch?v=5xorDrMh5mI&t=21s

9. avenza maps & Georeferencing in QG

https://www.youtube.com/watch?v=jKLBFddpTGI&t=258s
https://www.youtube.com/watch?v=OYzJPCzNG18
https://www.youtube.com/watch?v=5xorDrMh5mI&t=21s


Solocator is an application developed for Android/IOS Phones that captures the Where, When and 
What of your pictures. It has a nominal price ($10.00) and is downloaded from Google Play Store.

Where: GPS Coordinates, Bearing, Altitude as a banner atop your picture.
When: Date and Time of your picture
What: Fields for Project Name, Description, Photographer, etc.

https://solocator.com/

The App takes 2 photos at once, stamps one with the selected overlays. 
Photo can be saved on the phone, or to Cloud Storage (iCloud, Dropbox, Google Drive, OneDrive). 
Photos can be emailed or exported along with maps, photo location data, KML, KMZ and CSV file 
formats.

10. solocator – gps field camera

https://solocator.com/


Hunting for Red Jasper near Leading Tickles, NL

10. solocator – gps field camera



Yes, these digital tools can be intimidating to those who do not use them often.

Ultimately what tools are used depends on the individual, and there is always those in the Industry 
who will gladly assist.

Start with the basics of your GPS, your computer, and some basic software.

Using GIS software does have a steep learning curve, many, including Geologists, avoid this avenue.

Some will find the Smart Phone or Tablet software an advantage to use over a laptop.

Technology is constantly changing, especially Open-Sourced, use what you are comfortable with.

In the end maybe the GPS, a notebook, and a keen eye is all you need?

conclusions



  Open Floor for Questions, Group Discussions, and Shared Assistance

Is there anything you would like to revisit!

questions & group discussions



  

 Kiley Billard   Angela Norman     Mike Regular
 On Greenwich Meridian  In the Trenches at the AFZ       The Pitons, 
St. Lucia

thank you & Good luck in the field



Base maps and Imagery: 

 OpenStreetMap, Google Satellite, or ESRI basemaps via QuickMapServices plugin. Plugins like quick map services and open layers allow users to view imagery straight into QGIS

 Personally I like using a method called “XYZ tiles” in your browser:

Browser -> XYZ Tiles -> New Connection -> Give it a name and enter a URL
Google Satellite: http://mt0.google.com/vt/lyrs=s&hl=en&x={x}&y={y}&z={z}
Google Earth Hybrid: http://mt0.google.com/vt/lyrs=y&hl=en&x={x}&y={y}&z={z}

Copernicus Remote Sensing:
https://browser.dataspace.copernicus.eu/?zoom=13&lat=48.92239&lng=-54.5913&themeId=DEFAULT-
THEME&visualizationUrl=U2FsdGVkX1%2F%2BVF00dXLQ638eHgGRa%2BrV4kbUNJkpKaBFrEtixrQpuoL2Z81xwdkp%2BL%2Fu0SMvqh4otSrVym3JTfBUqJEFfb%2FZiu281hEsqJkc
uGxUUSHYuO5Xot%2FmNuFO&datasetId=S2_L2A_CDAS&demSource3D=%22MAPZEN%22&cloudCoverage=30&dateMode=SINGLE

Imagery Links

http://mt0.google.com/vt/lyrs=s&hl=en&x=%7bx%7d&y=%7by%7d&z=%7bz%7d
http://mt0.google.com/vt/lyrs=y&hl=en&x=%7bx%7d&y=%7by%7d&z=%7bz%7d


Topography: includes information about the Earth's physical and cultural features, such as elevation, terrain shape, and man-made structures like roads and buildings

Canvec: Can get a lot of topographic data like roads, rivers, contours, etc

Canvec data extraction provides topographic data over a selected area: https://maps.canada.ca/czs/index-en.html

Canvec server: https://ftp.maps.canada.ca/pub/nrcan_rncan/vector/canvec/

DEM of Newfoundland and Labrador: https://geohub-gnl.hub.arcgis.com/maps/7203aef91a024ece843c4be4b3727dda/about

Land Use Atlas: shows a lot of administrative features such as crown lands and land titles
https://www.gov.nl.ca/landuseatlas/details/

NL Topographic Maps: A series of 1:50,000 scale topographic maps of Newfoundland and Labrador
https://geohub-gnl.hub.arcgis.com/apps/GNL::nl-150000-topographic-map-sheets/explore?path=

NRCAN: Government of Canada open data, a bit of a hodgepodge of data sources however there is a lot of valuable information in here if one were to search through it
https://search.open.canada.ca/opendata/?owner_org=nrcan-rncan

Topography Links

https://maps.canada.ca/czs/index-en.html
https://ftp.maps.canada.ca/pub/nrcan_rncan/vector/canvec/
https://geohub-gnl.hub.arcgis.com/maps/7203aef91a024ece843c4be4b3727dda/about
https://www.gov.nl.ca/landuseatlas/details/
https://geohub-gnl.hub.arcgis.com/apps/GNL::nl-150000-topographic-map-sheets/explore?path=


Geology layers: topographic data that revolves around geology and geological features, these are more specialized

NL Geo Atlas: is a strong resource that allows users to download up to date information on claims, bedrock geology, Geochem, geophysics, and Mineral Occurances
https://geoatlas.gov.nl.ca/Default.htm

Geoscience Index of Newfoundland and Labrador: Provides geoscience maps of newfoundland and labrador derived from government works and reports 
https://gnl.maps.arcgis.com/apps/webappviewer/index.html?id=705785b4388d41b99b88391a246e186b 

Geology Links

https://geoatlas.gov.nl.ca/Default.htm
https://gnl.maps.arcgis.com/apps/webappviewer/index.html?id=705785b4388d41b99b88391a246e186b


QGIS Training Manual: https://docs.qgis.org/3.40/en/docs/training_manual/index.html

QGIS Training Links

https://docs.qgis.org/3.40/en/docs/training_manual/index.html
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